Changes between Version 63 and Version 64 of ProgrammersPage

Changes between Version 63 and Version 64 of ProgrammersPage

Please note that these Trac pages are no longer being updated. Wiki contents/documentation have moved to GitHub.

Changes between Version 63 and Version 64 of ProgrammersPage

Please note that these Trac pages are no longer being updated. Wiki contents/documentation have moved to GitHub.

Changes between Version 63 and Version 64 of ProgrammersPage

Show
Ignore:
Timestamp:
01/17/13 06:05:49 (6 years ago)
Author:
justinc
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • ProgrammersPage

    v63 v64  
    1010 * '''Step 1''': Python2.5 or Python2.6 must be installed in order to use Repy.  [http://www.python.org/download/releases/2.6.4/ Download Python2.6] '''WINDOWS USERS:''' For instructions on how to check if you already have the correct version of Python installed, and for directions on how to install Python2.6, [wiki:InstallPythonOnWindows click here] 
    1111 
    12  * '''Step 2''': You will have to download and install repy before starting the tutorials below: '''[https://seattle.cs.washington.edu/geni/download/flibble/ Download repy!]''' 
     12 * '''Step 2''': You will have to download and install repy before starting the tutorials below: '''[https://seattleclearinghouse.poly.edu/download/flibble/ Download repy!]''' 
    1313 
    1414== Tutorials ==