Ticket #1102 (new enhancement)

Opened 7 years ago

Last modified 7 years ago

upgrading Django to version >= 1.4

Reported by: gpress Owned by: gpress
Priority: minor Milestone:
Component: seattle clearinghouse Version: 0.1t
Severity: Medium Keywords:
Cc: Blocking:
Blocked By:

Description (last modified by gpress) (diff)

Do we want to do this? Seattle Clearinghouse code is currently incompatible with 1.4.

Likewise mod_python is depreciated and django 1.5 will remove support for it, maybe we should use mod_wsgi or mod_fastcgi instead.

Change History

Changed 7 years ago by gpress

  • description modified (diff)
Note: See TracTickets for help on using tickets.