Ticket #1091 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Need buttons that let you back out without closing on Android

Reported by: justinc Owned by: justinc
Priority: major Milestone:
Component: installer Version: 0.1t
Severity: Medium Keywords:
Cc: yanyan Blocking:
Blocked By:

Description

The installer and Seattle On Android screen should both have a button that let you back out. The installer should have this be 'cancel' and the main Seattle On Android screen should be 'back'.

Change History

Changed 7 years ago by albert

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #1090.

Note: See TracTickets for help on using tickets.